DGSW-090 MQTT Cloud configuration

Hello.
I have a DSGW-090 Gateway and I’m trying to enable the MQTT comunication with AWS Iot Core.
In the “Cloud Connection Manage” → “Mqtt Config”, when I try to upload certificates, I try to upload to /etc/luci-uploads, but when I click the button Save and Apply, it shows a message saying to wait for the changes to be applied. When it’s done, the path that is shown is the predefined path (/etc/config/dusun/mqtt-gw/mqtt.cert) and not that one where I uploaded the files.


I have no messages in the AWS Iot.
Even if I try to upload to that predefined path, I can’t, because I have no authorization.
Already tried In the AWS Config option but the same problem exists.
Thank you for any help.

I believe that the certificates that were uploaded have been copied to the new path with new file name.
However I still don’t get this working. Already checked the certificates, but without any result. Even tried with Http Config posting messages in a server, but no messages have been written.

You can click again to check if all the certificates are uploaded, and make sure the certificates are named as in the figure.

Or you can login to check the path.

Waiting to get the gateway working again after solve the problem in this topic: