Unresonsive DSGW-210 Submodel F23

Good morning,

I have a rebranded DSGW-210 F23 as Carpar.AI Smart Hub, the unit not responding, after power cycling the gateway it keeps spinning on red LEDs and no way to get into the web user interface even though is getting a valid IP Address via DHCP that pings fine and is reachable via SSH port 22, I tried a couple of credentials but don’t have the valid ones, I tried username "root " and password “root” but no success, could you please provide some troubleshooting steps for this DSGW, I will like to reset to Dusun defaults and upgrade to HomeAssistant if possible.

Best,
Ed

From your description, I’m not very sure whether you can login via SSH.
If you can , please show the version

cat /etc/dusun_build

If not , you can try to reflash a new firmware.

Unfortunately, I’m unable to login via SSH, the root credentials are not working, Could you share what will be the best way to reflash the firmware? I will need to restore to default with the latest image, thank you.

Hello,

I was able to upgrade and flash the device, things are working properly now, Thanks