Bricked DSGW-090-2 after firmware upgrade

I Need help to make this gatway working.
It just doesn’t turn on or turns the green light when I connect it to power. Nothing happens.
I’m trying to put the firmware available in the website in the device, but I just don’t know how.
Thanks for any help

This issue may appear if you upload a wrong file on the web UI.
You should decompress the tarball, and upload fw.bin , which is the exact firmware for web updating.
Regarding the bricked gateway, you can follow this to reflash it.

I tried to follow that guide. I don’t have USB-to-serial bridge connector.
I tried to access the Gateway wth ethernet cable and set my IP to When I try to access I get no response. The power led signal on the gateway is allways turned off. Only the network led is on, after power connection.

Normal in this state , all the leds should be off.
you can double check your operation.

Problem solved. Only after a connection with usb-to-serial cable and firmware downgrade to the one available in dusun site.