Cannot login to DSGW210 gateway using IP address

I tried to login to DSGW210-B-13 gateway but was unsuccessful.
The gateway was connected to laptop through ethernet cable provided, and found the below IP details.

The DSGW210 was also connected to my LAN router and got the IP and device mac id. But couldn’t login to this IP address as well.
Also tried to connect the Wi-Fi “dunsun-d2fb” of the DSGW210 and then login using the IP address, but none of these were successful. Please guide how to fix it.

It seems that your computer didn’t get the proper ip.

  1. It won’t work if you directly connect the gateway with your computer, as the ethernet port of the gateway is configured as dhcp client.
  2. If you connect the gateway to your router, please make sure your computer is also connected to the router whether via wifi or ethernet, and get the ip in the same subnet.
  3. If your computer is connected to the wifi of the gateway, please make sure your computer is assigned with an ip in the same subnet, 192.168.10.x .
    If not , manually assign an ip to it , for example

We tried to connected to the gateway and faced the issues again -
(1) We connected through the router. We got an IP for gateway as, and the laptop IP is, which is in the same subnet, but we couldn’t login using
(2) We are able to ping with no packet loss
(3) We tried opening the page through browser, but no response, and we tried ssh too, but no response

We also tried connecting to the DUNSUN wifi. The wifi network ip address and we tried to assign the computer and, but none of it helped to login to the gateway

Check your firewall setting’s or antivirus settings if the communication is being blocked next check the status of gateway LED light, red or blue or blinking, check your DHCP is enabled or disabled

I removed all my firewall settings. The gateway is blue when computer is connected via the ethernet cable or dunsun wifi. But I’m still not able to open the webpage entering the ip address. The DHCP was also disabled and assigned ip address manually. But nothing helped to solve the issue.

Which port are you using, check if that port is closed and create a allow rule on firewall settings for that port also the blue light means the gateway is working normally, you may call me for further assistance 8700022328